BLOCK HOTSPOT SHIELD

Sebagai salah satu admin network kita tentunya pernah menemui client menggunakan Hotspot Shield...dari kegunaan aplikasi tersebut memang utk melindungi privacy client...tapi efeknya jika dipakai di salah satu network kita akan banyak menghabiskan bandwidth dan lebih parahnya kita tidak bisa memantau penggunaan si client melalui jaringan kita....

Saya pikir cara terbaik adalah dengan memblokir situs semacam ini oleh dns filtering. Pertama, Anda perlu setup mengarahkan dns transparan: 
Kode: Pilih semua
/ip firewall nat 
add chain=dstnat action=redirect to-ports=53 protocol=udp dst-address-type=!local dst-port=53 
add chain=dstnat action=redirect to-ports=53 protocol=tcp dst-address-type=!local dst-port=53
tentu saja melindungi router dari luar permintaan dns 
Kode: Pilih semua
/ip firewall filter 
add chain=input action=drop protocol=udp in-interface=WAN-interface dst-port=53 
add chain=input action=drop protocol=tcp in-interface=WAN-interface dst-port=53

Setelah itu, Anda juga membuat server dns Anda sendiri dengan filter Anda, atau Anda mengandalkan layanan seperti opendns.com dan mengatur dns router sesuai. 
Dengan cara ini semua permintaan dns dari LAN akan diarahkan ke cache router dns, yang kembali akan meminta ke server dns pilihan Anda .
 kalo kurang manjur nih ada trik dari beberapa konsultan
###############################################
/ip firewall address-list
add address=157.56.106.0/24 disabled=no list=hotspotshield_zaib
add address=157.56.144.0/24 disabled=no list=hotspotshield_zaib
add address=198.144.116.0/24 disabled=no list=hotspotshield_zaib
add address=204.14.77.0/24 disabled=no list=hotspotshield_zaib
add address=204.14.0.0/16 disabled=no list=hotspotshield_zaib
add address=205.164.34.0/24 disabled=no list=hotspotshield_zaib
add address=209.73.0.0/16 disabled=no list=hotspotshield_zaib
add address=212.118.232.0/24 disabled=no list=hotspotshield_zaib
add address=216.172.138.0/24 disabled=no list=hotspotshield_zaib
add address=216.172.0.0/16 disabled=no list=hotspotshield_zaib
add address=46.0.0.0/8 disabled=no list=hotspotshield_zaib
add address=66.171.229.0/24 disabled=no list=hotspotshield_zaib
add address=68.68.107.0/24 disabled=no list=hotspotshield_zaib
add address=68.68.108.0/24 disabled=no list=hotspotshield_zaib
add address=69.22.168.0/24 disabled=no list=hotspotshield_zaib
add address=69.22.170.0/24 disabled=no list=hotspotshield_zaib
add address=74.115.0.0/16 disabled=no list=hotspotshield_zaib
add address=94.245.121.0/24 disabled=no list=hotspotshield_zaib
add address=69.22.185.0/24 disabled=no list=hotspotshield_zaib
add address=174.129.0.0/16 disabled=no list=hotspotshield_zaib
add address=216.172.135.0/24 disabled=no list=hotspotshield_zaib
add address=67.220.0.0/16 disabled=no list=hotspotshield_zaib
add address=50.0.0.0/8 disabled=no list=hotspotshield_zaib
add address=79.125.0.0/16 disabled=no list=hotspotshield_zaib
add address=75.101.0.0/16 disabled=no list=hotspotshield_zaib
add address=176.56.0.0/16 disabled=no list=hotspotshield_zaib
add address=54.75.0.0/16 disabled=no list=hotspotshield_zaib
add address=54.161.0.0/16 disabled=no list=hotspotshield_zaib
add address=199.188.0.0/16 disabled=no list=hotspotshield_zaib
# Now create Rules to block above address list and additional ports
/ip firewall filter
add action=drop chain=forward comment="Block_Hotspot_Shield_Addresses_(test phase_zaib)" disabled=no src-address-list=hotspotshield_zaib
add action=drop chain=forward comment="Block_Hotspot_Shield_Ports_(test phase_zaib)" disabled=no dst-port=990,179,105,706,5245,3451,15009 protocol=tcp

0 Response to "BLOCK HOTSPOT SHIELD"

Post a Comment

Ilmu ibarat sempax, kita harus menggunakannya, tapi tak perlu memamerkannya