Cara membagi bandwidth secara otomatis di mikrotik secara global atau per ethernet

Langsung saja aku kasih scriptnya tinggal copas di terminal
hasilnya akan seperti ini


buat dulu mangle
/ip firewall mangle
add action=mark-connection chain=forward comment="bagi BW" \
    new-connection-mark=auto-bw
add action=mark-packet chain=forward connection-mark=auto-bw new-packet-mark=\
    auto-bw

Atau pake ini
ganti Warna merah dengan ip sobat dan warna hijau dengan nama ether sobat
JIka per Ether pake ini

add action=mark-connection chain=forward comment="Bagi BW per-iface" \
    disabled=yes new-connection-mark=auto-bw src-address=192.168.99.0/24
add action=mark-connection chain=forward disabled=yes new-connection-mark=\
    auto-bw src-address=192.168.22.0/24
add action=mark-connection chain=forward disabled=yes new-connection-mark=\
    auto-bw src-address=192.168.77.0/24
add action=mark-connection chain=forward disabled=yes new-connection-mark=\
    auto-bw src-address=10.10.10.0/24
    #jika global pake ini saja
add action=mark-connection chain=forward new-connection-mark=auto-bw \
    src-address=0.0.0.0/0
add action=mark-packet chain=forward connection-mark=auto-bw new-packet-mark=\
    auto-bw

/queue type
add kind=pcq name=DOWN pcq-burst-rate=40M pcq-burst-threshold=40M \
    pcq-burst-time=5s pcq-classifier=dst-address,dst-port pcq-limit=500 \
    pcq-total-limit=20000
add kind=pcq name=UP pcq-classifier=src-address,src-port pcq-limit=500 \
    pcq-total-limit=20000


add name="1.C.BW RT/RW" packet-mark=auto-bw parent=3spot queue=DOWN
add name="1.A.BW public" packet-mark=auto-bw parent=1public queue=UP
add name="1.B.BW local" packet-mark=auto-bw parent=LOKAL queue=DOWN
add name="1.E.BW hotspot" packet-mark=auto-bw parent=wlan2 queue=DOWN
add name=1.D.BWproxy packet-mark=auto-bw parent=4proxy queue=DOWN





Itu setingan setandart tanpa di limit...
jika ingin dilimit per Ether atau perjaringan sesuaikan limitnya seperti berikut

Semoga bermanfaat....sobat

0 Response to "Cara membagi bandwidth secara otomatis di mikrotik secara global atau per ethernet"

Post a Comment

Ilmu ibarat sempax, kita harus menggunakannya, tapi tak perlu memamerkannya