Wireless Access Manajement Mikrotik [Static]

Konsep Dasar
Pada Wireless Manajement ini saya akan membagikan 2 cara yaitu Default Authentication dan Forward .

default-authentication (value: yes default: yes) :
Artinya Jika default-authentication di ceklist/ yes maka:
Jika digunakan mode AP: semua client yang tidak ada di access-list akan diautentikasi dan bisa terkoneksi.
Jika digunakan di mode station maka wireless bisa terkoneksi ke AP manapun yang tidak ada dalam connect-list.

default-authentication (value: no) :
Artinya Jika default-authentication di unceklist/no maka:
Jika digunakan mode AP: semua client yang tidak ada dalam list access list tidak akan diauthentikasi dan tidak dapat terkoneksi.
Jika digunakan di mode station maka wireless tidak dapat terkoneksi ke AP manapun kecuali harus mencantumkan MAC ADDRESS AP tersebut dalam connect list

default-forwading (yes default: yes):
Jika default-forwading yes maka semua client yang tidak ada dalam access list akan authentikasi dan dapat terkoneksi dengan client lannya.
Jika default-forwadng no maka semua client yang ada dalam access list tidak dapat terkoneksi dengan client lainnya. Namun tetap terhubung ke AP

Alat dan Bahan
1. 3 Buah Mikrotik Roterboard yang mendukung Wireless
2. 3 Buah Laptop yang masing masing terhubung dengan 1 Mikrotik
3. 1 Buah Modem ADSL
4. Kabel UTP


Langkah - Langkah
Sesuai judul saya akan membuat ini secara Manual / Static jika ingin secara otomatis akan saya buat pada Artikel Berikutnya

Buat PTMP pada Mikrotik
Untuk membuat PTMP pada Mikrotik bisa dilihat artikel berikut ini:

Mode AP Default-Authentication:
1. Buka Registration.
Buka menu Wireless yang ada disamping kiri Winbox. Setelah itu pada Wireless Table buka menu tab Registration . Jika semua config sudah benar pada tutorial PTMP maka akan muncul list Registration sesuai dengan Client yang terkoneksi dengan AP. Lalu double click client tsb kemudian copy MAC Address Clientnya.


Jika ingin membuat lebih dari satu client, maka copy Mac address tsb ke dalam notepad agar lebih mudah.


2. Matikan atau Unceklist Default-Authentication
Masih pada Wireless Tables. Buka menu tab interfaces. Lalu double Click wlan1, kemudian buka menu tab Wireless. Lalu unceklist Default-authentication tsb. Llau klik OK


3. Jika semua benar maka Client yang ada di dalam list Registration tadi akan menghilang dan Client tersebut tidak akan bisa terkoneksi dengan AP maupun Internet.


4. Nah agar client dapat terkoneksi dengan kita lagi, maka kita harus membuat rule pada Access List kita caranya:
Pada menu Wireless Tables, buka menu tab Access List, kemudian click + lalu masukkan Mac Address client yang sudah kita copy kan ke notepad. Kemudian ubah interface menjadi wlan1. Lalu klik OK


Maka pada Access List akan bertambah


dan jika kita lihat pada Menu tab Registration akan muncul 1 client yang terkoneksi dengan kita sesuai dengan MAC Address pada Access List.


Jika ingin menambahkannya caranya sama seperti tadi




Mode AP Default-Forward
Pada cara ini membutuhkan setidaknya 2/Lebih client yang terkoneksi dengan kita.
1. Copy Mac Addreess Client yang akan kita default-forward kan. Untuk mengcopy nya lihat pada bagian atas dengan gambar yang sama. atau juga bisa melihat client langsung pada bagian belakang mikrotik


2. Unceklist Default-Forward
Klik menu Wireless. Nanti akan muncul Wireless Tables. setelah itu buka menu tab interface. Lalu double click wlan1. Kemudian buka menu tab Wireless. lalu unceklist Default-Forward. Lalu klik OK


3. Tambahkan MAC Address Client Pada Access List


5. Jangan Lupa untuk unceklist Forwading pada bagian bawahnya


6. Jika benar akan terlihat seperti gambar di bawah


7. Proses Pengecekan
Buka client yang sudah didaftarkan pada access list. Kemudian coba periksa dengan perintah ping dengan gateway AP dan ping IP client lainnya. Jika konfigurasinya benar maka pada saat ping ke gateway AP dia akan me-replynya, namun jika ping ke client lainnya maka akan terjadi request time out. atau tidak terkoneksi. untuk lebih jelasnya lihat pada gambar di bawah.

Percobaan pada Client1



Percobaan pada Client2



Mode Station Default-Authentication
1. Buka menu Wireless. lalu buka menu tab Registration kemudian Copy Mac address AP


2. Kemudian buka menu tab Interfaces, lalu buka tab Wireless. Kemudian pada paling bawah unceklist default-authentication. lalu klik OK


3. Jika benar maka pada menu tab Registration tidak ada list yang muncul. untuk memunculkan kembali caranya:
Buka menu Connect List, kemudian klik + kemudian masukkan Mac Address AP lalu interface wlan1, lalu klik OK



4. Nah sekarang buka menu registrationnya maka akan muncul daftar MAC Address APnya


sumber:http://dadan-kun.blogspot.co.id/


SELAIN ITU KITA JUGA BISA PAKE DEFAULT FORWARD(untuk wireless lain disebut ap isolation) UNTUK MENGATASI TOOL PENCURI BANDWIDTH..NETCUT DAN SEMACAMNYA
 SEPERTI BERIKUT:
1. kita tinggal ngilangin centang default fordward pada tiap2 Interface wirelessnya, lihat gambar:
2.tutup celah masing2 Interface_Wireless agar mereka (AP) tidak saling komunikasi (forward)

/interface bridge filter
add action=drop chain=forward comment="" disabled=no in-interface=Wireless.1 out-interface=Wireless.2
add action=drop chain=forward comment="" disabled=no in-interface=Wireless.1 out-interface=Wireless.3
add action=drop chain=forward comment="" disabled=no in-interface=Wireless.2 out-interface=Wireless.1
add action=drop chain=forward comment="" disabled=no in-interface=Wireless.2 out-interface=Wireless.3
add action=drop chain=forward comment="" disabled=no in-interface=Wireless.3 out-interface=Wireless.1
add action=drop chain=forward comment="" disabled=no in-interface=Wireless.3 out-interface=Wireless.2

 topology
                              |===========[AP1]
                              |
                          [Lokal1]
[Router]==========[Isolation/Bridge]
                          [Lokal2]
                              |
                              |===========[AP2]

 
 

 

0 Response to "Wireless Access Manajement Mikrotik [Static] "

Post a Comment

Ilmu ibarat sempax, kita harus menggunakannya, tapi tak perlu memamerkannya